Postico App Icon Postico 2

System Requirements and Compatibility

System Requirements

Postico is available only for the Mac.

The latest version requires macOS 10.13 or newer.

Compatibility

Postico supports connecting to the following databases:

We run automated tests against multiple versions of these databases to ensure compatibility.

Postico may also be able to connect to some databases that are compatible with the PostgreSQL wire protocol (eg. Vertica) and execute queries, but due to completely different catalog tables most features will not work.